Dota 2 Graphics Settings and Commands

Discussion in 'DotA Chat' started by cruel007, Dec 5, 2011.

  1. cruel007

    cruel007 New Member

    Hi guyz. I would like you to help me. :$

    These are my default settings:
    My PC is: E5200@3GHz (333x9), 2x1 GB 800MHz KIT RAM, GTX460 768MB@800/1600/3900
    I have reasonable FPS but at team fights or lots of creeps I get FPS drop around 25 and I don't like it too much, so
    What should I turn off to get a better FPS in these situations? (I don't wanna ruin the graphics too much, just get a 30+ at crowded situations)

    Also, is there any commands I should type in console?
  2. Denki~

    Denki~ Banned

    Type sv_cheats 1.
  3. MikeFU

    MikeFU Well-Known Member

    haha m2 dude but try to down off shadows antialazing vsync and you are good
    and ambient if you have again the same prob
  4. MikeFU

    MikeFU Well-Known Member

    if you want to see your fps,ping just go on Dota 2 library right click properties set lunch option type -Console Ok Closed and Play Dota 2 after pres (`) and type Net_graph 1
    I hope to help you....
    Sorry for my bad language
  5. Nutsy

    Nutsy Well-Known Member

  6. wiiller

    wiiller Member

  7. BrunoPower

    BrunoPower Well-Known Member

    weird... i say 460 should be able to run that game fairly easly at max settings
    lower AA / shadows since these sttings eat lots of GPU power
  8. tikshow

    tikshow Well-Known Member

    turn aa off it isn't an eyecandy game...
  9. BrunoPower

    BrunoPower Well-Known Member

    i max the game and went to Nvidia setting to even upgrade it MOAR!

    [​IMG] :rofl:
  10. QuickNick

    QuickNick Active Member


    dota 2 is in fact eyecandy.. amongst the fact that it would be still awesome if it looks like minecraft xD
  11. dotr

    dotr New Member

    turn your vsync off for god sakes
  12. BrunoPower

    BrunoPower Well-Known Member

    minecraft xD
    thus i love dota1 and max the game aswel (lol)
    and even on max settings things looks really cool... fire a laguna blade is awsome :wub:
  13. DarkSuo

    DarkSuo Well-Known Member

    you're running on W7?? If you are 2gb ram its not enough... Also your proc is old, even if the clock is good the tecnology in it is outdated.
  14. cruel007

    cruel007 New Member

    y i know but i cant afford a new mb/cpu/ram
    i turned off vsync, shadows low (as i couldnt stand off shadows, it looked weird) and everything that was turnable (i mean it wasnt "not implemented yet"), lightning, etc.
    the water low helped a lot in fps, but it is bugged sure someone already noticed it..

    btw i didnt turn off AA, that didnt help much but I need AA :)
    Last edited: Dec 6, 2011
  15. sparrogant

    sparrogant Member

    thx alot. these help me a lot too
  16. cruel007

    cruel007 New Member

    im happy to hear that
  17. rumplea25

    rumplea25 Well-Known Member

    You need to upgrade your cpu and ram to fully utilize your gpu.